Wir haben auf unseren Web Servern nun die PHP Version 7.2.6. verfügbar. Besonders WordPress empfiehlt auf die aktuellste PHP Version umzustellen. Aus Sicherheitsgründen empfehlen wir zumindest auf die Version 5.6.36 upzudaten, wenn unbedingt noch eine Version 5 verwendet werden muss. Wir werden demnächst alle Versionen vor 5.6 vom Server löschen. Es wird dann nur noch 5.6, 7.0, 7.1 und 7.2 verfügbar sein. Bitte testen Sie daher ihre Applikationen rechtzeitig und stellen Sie diese wenn möglich auf eine Version 7.x um.

Es wird aus Sicherheitsgründen auch empfohlen alle Features die nicht benötigt werden, im WebSitePanel auszuschalten. Wenn etwa Perl nicht verwendet wird, dann macht es keinen Sinn Perl eingeschaltet zu lassen.

ccc

CC Communications war einer der ersten Österreichsichen Internet Provider uns ist aus der Mailbox His Master's Voice hervorgegangen die bereits 1987 Online Dienste in Österreich angeboten hat. Wir Betreiben die Internet Dienste für ClubComputer

Letzte Artikel von ccc (Alle anzeigen)

Zur Werkzeugleiste springen